What are the minimum system / software requirements?

  • Required operating system: Windows 32 or 64 Bit
  • Office 2016 32 Bit
  • The software is not compatible with Mac OS or Microsoft Office 64 bit
  • Tradumanager is built on Access 2016. However, the Access 2016 full version is not required as the installation package already contains Access 2016 Runtime (a free version of Access 2016). If you have Access 2016 full version installed, Access 2016 Runtime will not be installed. However, a 2016 version of Access is required in any case.